Some Playbook URLs might be blocked

Incident Report for Playbook Platform

Postmortem

On January 11, a malicious file was uploaded to Playbook and shared with a limited number of users via publicly accessible Shared Pages. Within a few hours, automated scanners - including VirusTotal - identified and flagged the link as malicious.

However, some malware protection tools with stricter policies applied a domain-level restriction rather than blocking the specific file. As a result, the entire Playbook hosting proxy domain was blocked.

While we fully understand the importance of preventative security measures and user safety, we believe this response was overly restrictive - comparable to blocking Google because a single user shared a malicious file. Since then, we have been working methodically with all vendors whose software blocked Playbook, and all known issues have now been resolved.

To prevent similar situations in the future, we are introducing stricter file-scanning policies on our end. In addition, we have deployed a backup hosting proxy to ensure continued access to Playbook should a similar issue arise again, minimizing the risk of service disruptions.

Posted Jan 14, 2026 - 03:45 PST

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 03:34 PST

Monitoring

We’ve removed the malicious files and requested a re-scan for all previously reported links.
Posted Jan 13, 2026 - 03:02 PST

Identified

We have identified malicious files uploaded by certain users, which resulted in Malwarebytes blocking the entire hosting proxy domain.
Posted Jan 13, 2026 - 02:00 PST

Monitoring

We have temporarily downgraded the TLS protocol version to 1.2 to ensure full backward compatibility with existing scanning algorithms.
Posted Jan 12, 2026 - 11:06 PST

Investigating

We have got several reports about web extensions blocking Playbook URLs. We are currently investigating an issue.
Posted Jan 11, 2026 - 11:08 PST
This incident affected: Playbook Web.